Back to overview
Resolved

flirtu.al domain resolution issues

Jul 3, 2026 at 6:43pm UTC
Affected services
App & Website
API
Database

Resolved
Jul 4, 2026 at 7:30pm UTC

The issue has been resolved with the .al registrar and fully propagated.

Created
Jul 3, 2026 at 6:43pm UTC

We are aware of an outage affecting flirtu.al due to an issue with the .al top-level domain.

Update: This has now been resolved with the registrar but you may still be unable to reach Flirtual until the fix is fully propagated in 24 hours, depending on your network. If it's down for you and you don't want to wait, you can get the fix now by setting your DNS server to 1.1.1.1.
https://one.one.one.one/dns/#setup-instructions